Operator services may effect some users' replies
Incident Report for 2BM SMS
Resolved
We had TDC change back what they did and we are back to work as usual. We are now going to talk to TDC about how changes are done in the future.
Posted Sep 28, 2018 - 00:01 CEST
Update
Problem identified as telecom operator TDC, who has changed servers without warning us. We are currently working to fix the problem as soon as possible.
Posted Sep 27, 2018 - 15:34 CEST
Identified
Operator services may effect some users' replies
Posted Sep 27, 2018 - 09:59 CEST
This incident affected: Network Operators (TDC) and Receive SMS.