SMS to E-mail problems
Incident Report for 2BM SMS
Resolved
This incident has been resolved.
Posted Sep 20, 2019 - 00:04 CEST
Update
The component is also updated now.
Posted Sep 19, 2019 - 16:10 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 19, 2019 - 16:10 CEST
Investigating
We are currently investigating some SMS's not being turned into E-mails. We will update, when we know more.
Posted Sep 19, 2019 - 14:47 CEST
This incident affected: SMS2E-mail.