Distributer Incident
Incident Report for 2BM SMS
Resolved
This incident has been resolved.
Posted Dec 08, 2021 - 08:40 CET
Monitoring
Great news, our services are up and running again. We are very sorry for this inconvenience. All messages are being processed.
Posted Dec 07, 2021 - 14:11 CET
Update
We have recieved news from our distributer. Their power supply should be up and running around 14:00-14:30. We expect all queued messages from today, to be sent out immediatley, when this happens. We will continue to update you.
Posted Dec 07, 2021 - 13:24 CET
Update
We are still awaiting an update, on the matter. No news yet.
Posted Dec 07, 2021 - 11:27 CET
Identified
The issue has been identified. An extern hosting partner is experiencing problems. Unfortunately they can not provide us with a time scope. I will continue to update you.
Posted Dec 07, 2021 - 09:26 CET
Investigating
We are experiencing a problem with our SMS distributer. That means no messages are reaching their destination for now. A fix is on the way, but we do not have a time-scope yet. I will update this when the fix is implemented.
Posted Dec 07, 2021 - 08:36 CET
This incident affected: API, Send SMS, Receive SMS, E-mail2sms, and SMS2E-mail.