Potentiel downtime tonight between 22:00 - 24:00
Incident Report for 2BM SMS
Resolved
This incident has been resolved.
Posted May 02, 2022 - 14:06 CEST
Update
We are continuing to monitor for any further issues.
Posted May 02, 2022 - 14:06 CEST
Monitoring
Our network operators will be working on a server tonight. This will likely not result in any SMS-service downtime. But if we need to reboot our servers there will be a 5 minute downtime between 22:00 and 24:00
Posted Jan 13, 2022 - 10:50 CET
This incident affected: E-mail2sms.