Some messages are not correctly received
Incident Report for 2BM SMS
Resolved
We have not monitored any further wrong messages. We are still waiting for an official announcement regarding our SMS provider. When we get it, I will add it as a post-event note to this incident. For now though, we close the incident.

Lauge
Posted Feb 01, 2019 - 17:03 CET
Monitoring
Hello everyone,
We have been in contact with our SMS provider and have been told that they made some changes last night. Obviously these changes were the ones making the errors in some of our sms's sent out. Our SMS provider has returned to yesterdays settings which means that I have heard from a lot of our customers that they are back to functioning normally. If this is not the case for you, please contact us at https://2bm.zendesk.com/

For now we will be monitoring the situation and I hope to get a more in depth report from our SMS provider telling us why things went wrong.

Kind regards
Lauge
Posted Feb 01, 2019 - 13:15 CET
Investigating
We are currently experiencing some messages received as a lot of symbols instead of the actual message that was sent.
We are all over this incident and I will give an update before 14:00 CET (2 hours)
Posted Feb 01, 2019 - 12:06 CET
This incident affected: Receive SMS.