Service down
Incident Report for 2BM SMS
Resolved
There has not been any other incidents.
Posted May 31, 2017 - 18:27 CEST
Monitoring
WE are up and running again. We will monitor the service the next two hours, before we close the case.
Posted May 31, 2017 - 15:57 CEST
Investigating
We are currently aware that our service is down.
Posted May 31, 2017 - 15:28 CEST