E2S issue (09/07-2020)
Incident Report for 2BM SMS
Resolved
There has been no more errors since the fix was implemented. The incident has been resolved
Posted Jul 09, 2020 - 13:50 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 09, 2020 - 08:52 CEST
Investigating
We are currently investigating this issue.
Posted Jul 09, 2020 - 08:19 CEST
This incident affected: E-mail2sms.