Gateway API incident
Incident Report for 2BM SMS
Resolved
This incident have been resolved, as of our knowledge.
We are monitoring.
Posted Sep 08, 2021 - 09:37 CEST
Identified
We think we found a solution, we are currently testing.
Posted Sep 07, 2021 - 19:50 CEST
Investigating
We are currently investigating an issue with the gateway API, we hope to see a solution soon!
Posted Sep 07, 2021 - 16:57 CEST
This incident affected: API.