Responding to sms's currently have problems through TDC
Incident Report for 2BM SMS
Resolved
We have now monitored and tested repeatedly and all functionality is back.
Posted Nov 14, 2017 - 17:46 CET
Monitoring
We have finally made progress with TDC and we are no longer experiencing the error. We will monitor and test further tomorrow.
Posted Nov 14, 2017 - 00:27 CET
Update
Unfortunately the error wasn't fixed with TDC instructions to reboot our phone numbers. We will keep working on finding a solution.
Posted Nov 11, 2017 - 01:03 CET
Update
We are unfortunately still working on this error. I want to reiterate that this doesn't affect all our customers.
Posted Nov 08, 2017 - 19:37 CET
Update
We are still working on finding the exact point of the problem. Though it should be noted that it not every message (sms2email) that is not being send. A recent test had 8 of 10 messages getting through.
Posted Nov 08, 2017 - 13:30 CET
Identified
The incident still only hits SOME of our replies on e-mail2sms and we are now sure that the error is somewhere between TDC and Telia.
Unfortunately the technicians are no longer available for today, so we start again tomorrow morning at 8 CET.

We are sorry for any inconvenience caused.
Posted Nov 07, 2017 - 17:16 CET
Investigating
When sending a response from a email2sms (sms2email), you can have trouble getting the mail. We think the error is at TDC, we will update the incident, when we know more.
Posted Nov 07, 2017 - 12:49 CET