Updated system
Incident Report for 2BM SMS
Resolved
We are now certain that the new solution is running smoothly.
Posted Jun 28, 2018 - 14:12 CEST
Monitoring
We have been doing some patches that we are ready to put on live. This has been done tonight and we are monitoring the system the next hours, to see if there are any conflicts.
Posted Jun 28, 2018 - 00:54 CEST