SMS to email currently down - Email to SMS working.
Incident Report for 2BM SMS
Resolved
This incident has been resolved.
Posted Oct 26, 2022 - 14:52 CEST
Update
We are continuing to monitor for any further issues.
Posted Oct 26, 2022 - 14:51 CEST
Update
Hello all
A few customers continue to experience problems with Sms2Email.
However most of you will have a fully operation service.
We continue to work on the issue.
Kind regards Mads
Posted Sep 29, 2022 - 08:31 CEST
Update
We continue working on the issue at hand, and ask you to continue doing a workaround the email2sms service. Most clients will however have succesfull to way communication.
Furthermore we are experiencing some international phone numbers not receiving messages.
Posted Sep 19, 2022 - 17:14 CEST
Update
Your answers should be getting through, however the service is yet not stable.
Please let me know if you are not getting your SMS to email replies.
I will continue to update you as we work on a permanent solution
Posted Sep 15, 2022 - 21:40 CEST
Update
Hello All
It seems that the generel, are having issues once again with SMS to Email.
The system is not adapting to our last changes as well as we hoped.
I will return to you later today.
Posted Sep 15, 2022 - 13:14 CEST
Monitoring
Good news!
We are up and running again on SMS2EMAIL. I will be monitoring the servers tomorrow, but it seems that every sms reply which was blocked by the downtime from approximately friday 02.09.22 - 07.09.22 has been delivered! This is not a garantee, so make sure you check up with your staff.
Once again i apologize for the down time. We will be taking this very seriously and will be considering a way from preventing this from happening again.
Kind regards Mads
2BM
Posted Sep 07, 2022 - 21:46 CEST
Update
Hello everyone
We have identified a solution for this problem, and expect everything to be running again in 1-3 days. Since the problem lies at our telephony providers, theres is only so much we can do in due time. I once again apologize for this inconvenience, and i hope you can arrange a work around the next couple of days for you sms to email replies.
Feel free to reach out to us, if you have any questions.
Posted Sep 05, 2022 - 16:13 CEST
Identified
Hello everyone
We have identified the problem. And are working on fix over the weekend!
For now, all outgoing traffic is still functional, but only TDC Subscription numbers will be able to reply back.
We understand the severity of this problem, and know many of you are affected.
We will update you again monday!
Kind regards Mads
Posted Sep 03, 2022 - 12:07 CEST
Investigating
We are currently experiencing issues with SMS to Email. So replies to SMS will not be recieved at this moment.
All outgoing email2SMS is working fine.
I will update you shortly
Posted Sep 02, 2022 - 10:06 CEST
This incident affected: Network Operators (International & Others) and SMS2E-mail.