Outage due to server maintenance
Incident Report for 2BM SMS
Resolved
This incident has been resolved.
Posted Mar 05, 2020 - 13:18 CET
Monitoring
Dear Customers,
We are sorry that we find ourselves in this situation again. We have identified the issue which found place at when our provider switched servers at 2:30 AM. We did multiple successful tests and all functionality is back to normal. We will monitor all systems and traffic for the rest of the day, so we can ensure that everything is optimal. I wish you a great day.

Best Regards / Med Venlig Hilsen,
Cristian Sandu
Software@2BM
Posted Mar 05, 2020 - 13:07 CET
This incident affected: Send SMS, Receive SMS, E-mail2sms, and SMS2E-mail.