Server running at slower speed than intended
Incident Report for 2BM SMS
Resolved
A mail had gotten stuck and wasn't processed by our 'stuck-mail' handler. The mail has now been handled and the server is catching up on the messages it yet hasn't send due to working slower.
Posted Feb 07, 2018 - 11:39 CET
Investigating
We are investigating why.
Posted Feb 07, 2018 - 10:32 CET