Issues with returning SMS to E-mails
Incident Report for 2BM SMS
Resolved
This incident has been resolved.
Posted Dec 12, 2022 - 12:25 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 07, 2022 - 15:34 CET
Investigating
We are having problems with delivering SMS to E-mails. We are currently investigating the issue.
Posted Dec 07, 2022 - 14:16 CET
This incident affected: Receive SMS, SMS2E-mail, and Website.