Recieving sms reply from email2sms
Incident Report for 2BM SMS
Resolved
This incident have been resolved. It seems that all replies from 21.09.07 : 19:09, have just been processed right this moment. So check up with your coworkers, if this incident caused a miscommunication of some sort. I apologize for this down time, on behalf of the team. I wish you a great day! regards Mads
Posted Sep 09, 2021 - 10:58 CEST
Update
We are continuing to investigate this issue.
Posted Sep 09, 2021 - 10:07 CEST
Investigating
The reply function, is not working properly. This might have been caused by yesterdays problem solving.
Posted Sep 09, 2021 - 09:09 CEST
This incident affected: Receive SMS.