SMS are not received
Incident Report for 2BM SMS
Resolved
Dear Customers,
We found and solved the error which caused the outage. All systems are now operational. If you have further questions, you're welcome to write to us at support@2bm.com. I wish you a great monday.

Best Regards,
Cristian
Software@2BM
Posted Feb 24, 2020 - 03:17 CET
Identified
Dear Customers,
We are aware of the issue, which prevents your customers to answer the mail sent to them with an SMS. We can gladly report, that every e-mail sent by you to your customers is received. We have been working intensively on the issue and a solution will be implemented before monday.
Posted Feb 21, 2020 - 16:30 CET
This incident affected: API, Send SMS, Receive SMS, E-mail2sms, SMS2E-mail, and Website.