Minor issues
Incident Report for 2BM SMS
Resolved
We found a solution for the partial outage, and everything has returned to normal.
We will continue to monitor the traffic, to prevent unexptected issues.
Best Regards/ Med Venlig Hilsen,
Software@2BM
Posted Jan 13, 2020 - 14:00 CET
Investigating
We experiencing issues on SMS-to-E-mail functionality , and we expect to solve it before 16:00 CET.
We also had issues with our basic functionality, but it's already solved. We will monitor the traffic, to make sure everything works as expected. We wish you a great day.

Best Regards / Med Venlig Hilsen,
Software@2BM
Posted Jan 13, 2020 - 13:55 CET
This incident affected: Send SMS, Receive SMS, E-mail2sms, and SMS2E-mail.