Sending and receiving email2sms problems
Incident Report for 2BM SMS
Resolved
We are now sure that the system is up and running as usual.
Posted Jan 17, 2018 - 11:01 CET
Monitoring
Still not completely sure if all of the problems have been fixed, but we are monitoring and searching
Posted Jan 16, 2018 - 14:42 CET
Investigating
We are currently trying to find the problem.
Posted Jan 16, 2018 - 11:45 CET