Database problems
Incident Report for 2BM SMS
Resolved
The incident has been resolved and the systems are operating normally.
Posted May 18, 2017 - 11:22 CEST
Update
It seems we finally got the last login change. You can now send from both phone and email.
We'll be monitoring the systems for the rest of the day, before we resolve the issue completely.
Posted May 17, 2017 - 10:37 CEST
Monitoring
We are online again.
We do experience an error when replying to messages, which we are looking in to.
Posted May 17, 2017 - 08:04 CEST
Update
Tables have been fixed. Last changes being made and being estimated to 2-3 hours.
Posted May 17, 2017 - 04:20 CEST
Update
The two largest and main tables have been fixed. We are working on rest now.
Posted May 17, 2017 - 02:26 CEST
Update
Starting downtime now. We will inform later.
Posted May 17, 2017 - 00:02 CEST
Update
We will have to do some database changes tonight, which will result in downtime of our service during the night.
I will update, when I know more about when we will be back up.

Once again, messages sent while offline, will get sent when we are back up.
Posted May 16, 2017 - 14:59 CEST
Identified
Just letting you know that we are having a problem, that might affect our product. The problem is identified and being worked on.
Posted May 16, 2017 - 11:16 CEST