Shortage
Incident Report for 2BM SMS
Resolved
This incident is resolved and the service has been restored to normal.
Thank you for your patience.
Posted Nov 11, 2019 - 12:53 CET
Identified
Dear Customers,
We are experiencing issues with our SMS service. We have identified the problem and we are implementing a solution right now. It should be fixed before noon CET. Thank you in advance and I wish you a great day.

Best Regards,
Cristian Sandu
Software@2BM
Posted Nov 11, 2019 - 09:59 CET
This incident affected: E-mail2sms and SMS2E-mail.