Internal test went wrong
Incident Report for 2BM SMS
Resolved
After hours of monitoring we are now sure that everything is stable again. We are sorry for any inconvenience caused.
Posted Aug 23, 2018 - 19:42 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 23, 2018 - 17:14 CEST
Identified
We have to restart. We will be back shortly.
Posted Aug 23, 2018 - 16:31 CEST
This incident affected: API, Send SMS, and Receive SMS.