We are experiencing problems with the Email2SMS services
Incident Report for 2BM SMS
Resolved
This incident have been resolved, and we have been up to speed since lunch.

Thanks everyone for your feedback and patience.

Have a great day!
Posted Dec 01, 2021 - 15:21 CET
Monitoring
All systems are running, but with a degraded performance. Our servers were pushed extremely hard last night, but seems to be recovering. Customers can expect a slight delay on message delivery approximately 5-15 minutes today. We will continue to monitor the serverstatus and let you know when we are back to lightning fast delivery speed!
sorry for the inconvenience!
If u have anything to add to the case or have questions, feel free to contact me on: mln@2bm.dk
Posted Dec 01, 2021 - 09:43 CET
Investigating
We are currently investigating the issue.
Posted Dec 01, 2021 - 07:17 CET
This incident affected: API, Send SMS, Receive SMS, and E-mail2sms.